Xamarin Test Cloud - Power Outage
Incident Report for Xamarin
Resolved
Power has been restored in our device lab and all devices are now available to access.
Posted 3 months ago. Sep 20, 2017 - 14:52 UTC
Monitoring
Due to a full power outage in our lab, custom tests were blocked from running on September 19th. Power has been restored in our lab and a portion of devices are now available to access. All tests that were running when the outage occurred will be rerun.
Posted 3 months ago. Sep 20, 2017 - 00:35 UTC