blog.xamarin.com DNS outage
Incident Report for Xamarin
Resolved
DNS Issues have been resolved.
Posted almost 2 years ago. Feb 24, 2016 - 09:52 UTC
Monitoring
During routing DNS maintenance, an error appears to have occurred that may result in DNS lookups failing for blog.xamarin.com
Posted almost 2 years ago. Feb 24, 2016 - 09:43 UTC