Data Processing Delays - Reporting Tools Affected
Incident Report for Xamarin
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 14, 2016 - 15:26 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted about 1 year ago. Oct 14, 2016 - 13:21 UTC