Performance degradation/sporadic errors
Incident Report for Xamarin
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 18, 2016 - 16:34 UTC
Monitoring
It appears that our upstream has cleared up the issue. We are continuing to monitor for further problems.
Posted over 1 year ago. Jul 18, 2016 - 15:18 UTC
Investigating
We're investigating an error with our service host causing degraded performance and sporadic errors when connectivity fails entirely. We hope to know more soon.
Posted over 1 year ago. Jul 18, 2016 - 15:13 UTC