Data Processing Delays - Reporting Tools Affected
Incident Report for Xamarin
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 01, 2017 - 11:11 UTC
Monitoring
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 10 months ago. Feb 28, 2017 - 22:47 UTC