Xamarin Insights Processing Delays
Incident Report for Xamarin
Resolved
Optimal system latency will be restored in 4 hours. Apologies for any inconvenience this may have caused.
Posted 3 months ago. Nov 11, 2017 - 22:30 UTC
Identified
We hope to have the system up and running by Friday 9th. One of our databases became corrupted which caused other systematic side affects. We are making steady progress restoring a full service. Apologies for any inconvenience this may have caused.
Posted 3 months ago. Nov 09, 2017 - 20:10 UTC
Update
We have identified the issue and are working to resolve normal service as soon as possible. More than likely Insights will not be at its optimum report-to-dashboard latency performance before Thursday 9th. We will keep our status up to date as things progress.
Posted 4 months ago. Nov 08, 2017 - 03:20 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Nov 07, 2017 - 11:02 UTC